Friday, 2020-10-23, 5:06 AM
[ New messages · Members · Forum rules · Search · RSS ]
  • Page 1 of 1
  • 1
Forum » Forum » Questions » Which warcraft version compatible??
Which warcraft version compatible??
tetea776Fecha: Saturday, 2020-03-28, 7:38 PM | Mensaje # 1
Private
Group: User
Message: 9
Reputation: 0
Status: Offline
What is the oldest version/patch of warcraft can be used to play the latest map with everything working?
predragovictomislavFecha: Saturday, 2020-03-28, 10:12 PM | Mensaje # 2
Colonel
Group: User
Message: 215
Reputation: 9
Status: Offline
Tested and working on version 1.26
tetea776Fecha: Sunday, 2020-03-29, 1:50 PM | Mensaje # 3
Private
Group: User
Message: 9
Reputation: 0
Status: Offline
Thanks!!
Forum » Forum » Questions » Which warcraft version compatible??
  • Page 1 of 1
  • 1
Search: